尾盘买次日必涨选股公式

理财论坛分类: 交流尾盘买次日必涨选股公式
中国理财网 管理员 提问于 2月 以前

如何在尾盘十分钟打入第二天大概率冲高的短线股票(附选股公式)再次声明:本人不卖指标,不卖软件。所发的指标及公式纯属分享交流!毕竟不是人人都能把握当下题材热点,让大部分人交易股票时能在一个较为量化的框架内进行操作,不盲目买卖,只要大盘环境不差是可以获取盈利的!

该战法主要是运用MACD来进行辅助。即当MACD出现红柱缩小后再次放大,我们进行介入。

具体代码如下(通达信):

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=EMA(C,30)>=REF(EMA(C,30),1) AND COUNT(EMA(C,5)>EMA(C,10) AND EMA(C,10)>EMA(C,30),1)=1;

FH4:=CROSS(C,EMA(C,30)) OR C>EMA(C,30);

FH5:=FH1 AND FH2 AND FH3 AND FH4;

FH6:=FH1 AND FH2 AND FH3 AND FH4 AND ABS((DIFF-DEA)/C)<0.018;

FH7:=FH1 AND FH2 AND FH3 AND FH4 AND MACD<0.10;

MACD_XG:FH5 OR FH6 OR FH7;

如何在尾盘十分钟打入第二天大概率冲高的短线股票(附选股公式)

要点提示:

①尽可能在临近收盘时使用,因为如果距离收盘还有较长时间。那么很有可能用公式所选出的个股随后出现回落,如果按照收盘价来看的话可能就不符合进场要求了。所以距离收盘越近,使用该公式选出来的个股成功率越高。当然你要给自己留出一定的时间进行买卖交易。

②既然是短线,那就不要恋战,要做到有利就跑。当入场时当下大盘的环境不错,可以设置3%的固定止盈。当大盘环境不好的时候是不建议用此种方法选股的。当然如果实在按耐不住的话,也最好降低止盈至1%—2%之间来提高胜率。

如何在尾盘十分钟打入第二天大概率冲高的短线股票(附选股公式)

③一旦浮亏达到3%第二天坚决止损离场。

④当天摸到涨停价但未封死涨停的不进行买入操作

⑤红柱放的越大越好,微放最好不进行买卖

总结:这是一套胜率较高的短线系统,其优点是尾盘进场能规避日内股价大幅回落的风险,缺点则是盈亏比较为平平。所以适不适合用这个方法进行交易还要看个人的操作风格来定。

其他地方也有这套选股公式。但和之前发的类似文章一样,我也加进了些过滤系统来提高胜率。想要过滤方法的朋友可以私信我,毕竟这过滤方法也是我自己一点点复盘总结出来的,不想被别人直接摘抄!

返回顶部