通达信选股公式

理财论坛分类: 交流通达信选股公式
中国理财网 管理员 提问于 6月 以前

通达信自编的选股公式的使用方法:
一、首先通过公式管理器建好公式,打开公式管理器,如图:
2、点“新建”,然后输入公式,确定后即可开始选股;
3、进入 功能->选股器->综合选股,如图:
4、执行选股即可,然后到“条件股”里面去找就是了。
出现“加入条件的时候提示需要设置参数,而条件设置处无法设置参数”这个问题的解决方法:
把选股公式编到条件选股—其他类型。

4个回答
中国理财网 管理员 回答于 6月 以前

1.30个交易日内,股价跌幅达到一半的股票:
xg:(hhv(c,30)-c)/hhv(c,30)>0.5;
2,今天的量   是5天平均的 2倍以上
xg:v>ma(v,5)*2;
缩量
vol/ma(vol,10)<0.3;
3,两天内,累计下跌等于或超过20%选股.
xg:(ref(c,2)-c)/c>0.2;
4,股价是25天以来新低.
xg:c<ref(llv(c,25),1);
5,选股:EXPMA 5日与10日金叉 并且第二天的收盘价在EXPMA的5日线以上.
cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);

中国理财网 管理员 回答于 6月 以前

高成功率选股公式
条件选股公式:BFBZ (20天10%利润,成功率98.52%信号量2209) 缺省周期:日线
Var1:=INDEXC;
Var2:=MA(Var1,6);
Var3:=MA(Var1,24);
Var4:=MA(Var1,32);
Var5:=MA(Var1,62);
Var6:=MA(Var1,105);
Var7:=Var5<REF(Var5,1) AND Var6<REF(Var6,1) AND Var5<Var6*0.98;
Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;
Var9:=Var2>Var1*0.95;
Var7 AND Var8 AND Var9 AND CLOSE/COST(8)<=0.8 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1));

中国理财网 管理员 回答于 6月 以前

高成功率选股公式
条件选股公式:飞鹰优化 (90.87% 缺省周期:日线
Var1:=CLOSE/MA(CLOSE,40)*100<78;
Var2:=CLOSE/MA(CLOSE,60)*100<74;
Var3:=HIGH>LOW*1.051;
Var4:=Var3 AND COUNT(Var3,5)>1;
Var4 AND (Var1 OR Var2) and
ma(c,27)/close>1.169 and ma(c,17)/close>1.158 and
close<ma(c,120) and ma(c,60)<ma(c,120) and ma(c,60)>ma(c,30) and “cci”>-210

中国理财网 管理员 回答于 6月 以前

高成功率选股公式
条件选股公式:股神选股 (20天 10利润 成功率92.88% 信号量4310 缺省周期:日线
参数描述: N(1,30,22)N2(1,10,5)N3(1,5,3)N4(-50,0,-30)
Var1:=IF(DATE>=1031231, 0, 1);
Var2:=CLOSE<0.980*REF(CLOSE, 1);
Var3:=OPEN<REF(CLOSE, 1);
Var4:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100*Var1;
Var5:=(CLOSE-REF(OPEN, 29))/REF(OPEN, 29)*100*Var1;
Var6:=MA(COST(N)/LOW, N3);
Var7:=Var6>1.5 AND Var4>N2 AND Var5<N4;
Q:Var7 OR (COUNT(Var7, 10) AND Var2 OR COUNT(Var7, 20) AND Var3)*Var1;

返回顶部